frame

3d printer baglanti sorunu

mariokmariok Yeni Üye
kategorisi Genel
Aslinda bu yasadigim tek hata degil ama en cok sinir oldugum hata bu.
Bilgisayarimla ilk zamanda sorunsuz olarak kullanirken simdi printeri gormuyor bilgisayar com4 noktasina ayarli olmasina ragmen com4 e taktigim zaman kendini kapatiyor. Prusa i3 7th generation. Hatama yardimci olmaniz icin hangi bilgileri paylasacagimi bilmiyorum forumda oldukca yeniyim.

MI NOTE Pro cihazımdan Tapatalk kullanılarak gönderildi

Yorumlar

  • hacibothacibot Abbas Geliştiricisi
    Pardon cihaz resmi var mı ? Prusa i3 7th generation derken biz en son rework edition yapmıştık.
    1-Başka usb port varmı , port yanmış olabilir.
    2- Başka kablo var mı kopmuş olabilir.
    3- Başka bilgisayarda denedin mi ?
    4- Sd kart üzerinden çalışıyor mu ?
  • mariokmariok Yeni Üye
    hacibot yazdı: »
    Pardon cihaz resmi var mı ? Prusa i3 7th generation derken biz en son rework edition yapmıştık.
    1-Başka usb port varmı , port yanmış olabilir.
    2- Başka kablo var mı kopmuş olabilir.
    3- Başka bilgisayarda denedin mi ?
    4- Sd kart üzerinden çalışıyor mu ?

    Baska porta takinca repetier gormuyor,
    Kabloyla alakasi olmadigini deneyip gordum, baska bi cihaz baglayip kabloyu test ettim sorun yok.
    Baska bilgisayarda denedim ancak bu defa da layerlarda kayma oldu.
    En stabil calismasini sd cart uzerinden yapabiliyor. Ama onu yaparkende layer kaymasi yasiyorum.

    Tesekkurler

    Edit printerin fotografini en kisa surede ekleyecegim.

    MI NOTE Pro cihazımdan Tapatalk kullanılarak gönderildi
  • hacibothacibot Abbas Geliştiricisi
    Layer kayması cihaz stabilitesi ile ilgilidir, yada hızlarla ilgili.
  • mariokmariok Yeni Üye
    O zaman forumj arayip stabiliteyi halledebilirim dimi?
    Ama baglanti icin yapilabilecek bisey yok gibi?

    MI NOTE Pro cihazımdan Tapatalk kullanılarak gönderildi
  • Arkadaşlar merhaba bu konuya şalça oldum bunun için özürdilerim daha yeni olduğum için konuyu nasıl açacam bulamadım. Benim bi problemim var 3d printer yapıyodum test aşamasına kadar geldim x eksenini sağ sol oynatırken limit switch'e değdirdim ve bi yanık kokusu geldi acaba ne yanmış olabilir. Nerelerden başlamam lazım ve devrede neyin yandığını nasıl anlayabilirim yardımcı olursanız çok sevinirim.
  • Arduino'nun voltaj regülatörü yanmıştır muhtemelen. Endstop'un yanlış bağlanmasından dolayı olabilir. Yeni bir kaliteli elektronik set almanız faydanıza olur. Eskileri atmayın kenarda dursun, öğrendikçe ihtiyaç duyabilirsiniz.


    Sent from my iPhone using Tapatalk
  • çok teşekkür ederim cevabınız için

Bir Yorum Bırak

Görsel/dosya bırak

3d Yazici Destek

| 3d Yazıcının kalbi burada atıyor
3d Yazıcı Destek© 2017 | 3d yazıcılar hakkında herşeyi bulabilceğiniz, ücretsiz yardımlaşma ve dayanışma forumudur.
Powered by VanillaForums, Designed by Raven Creativity

İletişim

info@3dyazicidestek.com
3dyazicidestek@gmail.com
0 505 948 47 57

Get In Touch