frame

Abbas V1 X / Y step motorları dönmüyor titriyor !

ismaillismaill Yeni Üye
kategorisi Genel
Arkadaşlar merhaba.
Abbas yazıcımın mekanik aksamını bitirdim kalibrasyon yaparken X ve Y eksenindeki motorlar dönmüyor titreme yapıyor fakat Z ekseni normal şekilde alışıyor. Sürücülerde veya ramps 1.4 kartımda sorun yok kontrol ettim hatta değiştirdim. Kablo bağlantılarını kontrol ettim onlarda da sorun yok. Motor değiştirdim değiştirdiğim motorda da aynı sorunla karşılaştım. Hata neden olabilir yardım edebilirseniz sevinirim.
ıyi akşamlar..

Yorumlar

  • Sürücü üzerindeki amper ayarını değiştirmeyi denediniz mi ?
  • ismaillismaill Yeni Üye
    Amper ayarı da değiştirdim etki etmedi. Artık motorlardan şüpheleniyorum. Bu motorları kullanıyorum. 13718113_10153884619843002_190685106_o.jpg
  • Motorlarda sorun olacağını pek sanmıyorum sürücüde sorun olabilir X Y nin sürücülerini Z ye takıp test et. "değiştirdiğim motorda da aynı sorun oldu" yazmışsın motorlar kolay kolay bozulmaz. Sürücülerin altındaki jumperler takılı mı? (Ramps üzerinde).
  • Hocam yanlış hatırlamıyorsam bu motorlar unipololar ve 6 kablolu, yani 3 bobin var diyebiliriz. ( teknik dataya bakarsınız) muhtemelen bağlantıyı yapan arkadaş bu iki motorun bobinlerinin kablolarını yanlış bağladı. şunları deneyin:
    1- X motorunun kablo soketini sorunsuz çalışan bir eksene geçici takın ( Z eksenine mesela )
    Eğer motor sorunsuz çalışırsa sorunu başka yerde arayacağız.
    2- Sorun devam ediyorsa çalışan eksenin motor kablosunun bağlantılarını, renklerini veya sırasını birebir sorunlu motorlara kopyalayın. Bağlantı sırasını aynı yapın.
    3- Motor kablosunun motora tam oturduğundan emin olun.
    4- Kablolarda bir kopukluk temassızlık olmadığından emin olun.

    Keşke konstrüksiyona motorları takmadan kalibrasyon bölümündeki ramps testini yapsaydınız.

    Ek olarak bu motorlar baskı sırasında özellikle X ve Y aşırı ısınır. ımkanınız varsa motorun kenarına pasif soğutucu alüminyum kanatçık ekleyebilirsiniz.
    ıyi havalandırılan bir ortamda baskıda bir sorun yaratmaz ama yine de tedbirli olun, çocuk, hayvan varsa evde makinayı ulaşamayacakları yerde bulundurun. --Eğer ısınma olursa--

    ıyi forumlar.


    Sent from my iPhone using Tapatalk
  • ismaillismaill Yeni Üye
    Teşekkür ederim dün çözdüm sorunu. Marlin yazılımında ACCELERATION bölümündeki değerlerin yanlış olduğunu fark ettim. Y eksenindeki motor da arızalı çıktı onu değiştirdim. şuan motorlar düzgün çalışıyor.

Bir Yorum Bırak

Görsel/dosya bırak

3d Yazici Destek

| 3d Yazıcının kalbi burada atıyor
3d Yazıcı Destek© 2017 | 3d yazıcılar hakkında herşeyi bulabilceğiniz, ücretsiz yardımlaşma ve dayanışma forumudur.
Powered by VanillaForums, Designed by Raven Creativity

İletişim

info@3dyazicidestek.com
3dyazicidestek@gmail.com
0 505 948 47 57

Get In Touch