frame

Sigma 3D Z Ekseni Sorunu

[size=medium]Arkada?lar merhaba
Cihaz nihayet rand?manl? bir ?ekilde çal??maya ba?lad? ancak çözemedi?im bir problem, Z ekseninde lcd'den veya repitier dan 10 veya 20 milimetre yüksek dedi?im anda motorlar birkaç milimetre yükseklikten sonra tak?lmaya-kafa sesi vermeye ba?l?yor. Yada biri duruyor biri devam etmeye çal???yor. Ancak bask? s?ras?nda bir problem yok cünkü hareket 0.2mm kadar oluyor. Bunun için ne yapabilirim acaba? bana ivme problemi gibi geldi ama yinede sormak istiyorum.

#define DEFAULT_AXIS_STEPS_PER_UNIT {80,80,2564,865} // default steps per unit for Ultimaker
#define DEFAULT_MAX_FEEDRATE {500, 500, 2, 35} // (mm/sec)
#define DEFAULT_MAX_ACCELERATION {4000,4000,25,200} // X, Y, Z, E maximum start speed for accelerated moves. E default values are good for Skeinforge 40+, for older versions raise them a lot.

#define DEFAULT_ACCELERATION 2000 // X, Y, Z and E max acceleration in mm/s^2 for printing moves
#define DEFAULT_RETRACT_ACCELERATION 2000 // X, Y, Z and E max acceleration in mm/s^2 for retracts


ad?m,ilerleme ve ivme de?erlerim bunlar. Ho? 80ler 81.06 gibi de?erlere sahip ancak do?ru ivmeyi bulamad???m için bu de?erleri girdi?imde eksende sapma yap?yor. o yüzden eski haline geri ald?m.

Sizdeki firmware i payla?abilirsiniz yada bu konuda neyi de?i?tirmem gerekti?ini söylerseniz memnun olurum.
Sayg?lar.[/size]

Yorumlar

  • bende de ona benzer oluyor h?zl? bir hareket verince gijon dönmeye çal???yor fakat dönmüyor s?k???yordu
    bask?ya ba?lamadan önce h?zl? hareket eden k?sm?nda tak?lma yap?yordu s?v? gresle gijonlar? ya?lad?m sorunu çözüldü
  • ta1drta1dr Bilir Kişi
    Z ekseninde ivme ye cokda gerek yok ven genelde sifir yapiyorum

    default acceleration lar cok yüksek 400 olmas? yeterli...

    TA1DR / tapatalk
  • thingiverse'e koydu?umuz yaz?l?m? atarsan?z sorun kalmaz.
    (ramps kartta 3 jumper da tak?l? olacak)
  • http://www.thingiverse.com/download:1332261
    ba?lant?daki dosyay? direk atabilirsiniz
    lcd full graphic ise de?i?tirmeyi unutmay?n
  • ta1drta1dr Bilir Kişi
    ta1dr yazdı:
    Z ekseninde ivme ye cokda gerek yok ven genelde sifir yapiyorum

    default acceleration lar cok yüksek 400 olmas? yeterli...

    TA1DR / tapatalk

    sözümü geri al?yorum :blush:

    Z accel.... 100 yapt?m s?f?r iken Z eksen, vuruntulu çal??t???n? gözlemledim o yüz yapt?m daha yumu?ak çal???yor...
  • ta1dr yazdı:
    ta1dr yazdı:
    Z ekseninde ivme ye cokda gerek yok ven genelde sifir yapiyorum

    default acceleration lar cok yüksek 400 olmas? yeterli...

    TA1DR / tapatalk

    sözümü geri al?yorum :blush:

    Z accel.... 100 yapt?m s?f?r iken Z eksen, vuruntulu çal??t???n? gözlemledim o yüz yapt?m daha yumu?ak çal???yor...

    hocam çok te?ekkür ederim suan z eksenindeki problem çözüldü. dedi?iniz gibi ivmelerim çok yüksekmi?. peki x motoru di?er motorlardan cok ?s?n?yor bunu neden yapar acaba?
    ozgurtheking yazdı:
    thingiverse'e koydu?umuz yaz?l?m? atarsan?z sorun kalmaz.
    (ramps kartta 3 jumper da tak?l? olacak)

    Özgür hocam thingiversta firmware e ait bir?ey bulamad?m?
  • ta1drta1dr Bilir Kişi
    akim ayari

    www.ta1dr.com
  • max_2000max_2000 Yeni Üye
    merhaba
    aynı sorun bende de var. Z ekseni çok ama çok yavaş ilerliyor. sorun milde gijon da mı diye düşündüm. Z eksenindeki motorları x ve y eksenlerine bağladım. herhangi bir sıkıntı olmadan istenildiği gibi döndü. sorunun donanımsal olmadığını anladım. yazılımsal bir sıkıntı var. çözemedim bunu.
  • merhaba aynı sorunu bende yaşıyorum.sanırım Z eksen için verilen metrik 5 tij pasolu millerden kaynaklanıyor.diş sayısı çok fazla ve sık olduğu için yukarı çok yavaş çıkıyor.trapez mil kullanmak gerek. ama bunu kullanan nasıl kullanıyor?
    ben repetier den yazdıracağım modelin Gcode açarak Z eksen birimleri tek tek kodu değiştirerek denedim 0.30 olarak artarak sonrasında 0.60 sonrasında 0.90 ve böyle artan Z kodunun başına 1.30-2.60,3.90 yaparak 15-20 kod değiştirdim. tabi hesapsız ezber işi yaptım.baskı düzgün olmasada sorun çözüldü. ama kod sayısı çok fazla iş değil hepsini elle değişirmek yokmu bunun bir eprom ayarı yada repetier firmware yüklemesi???

Bir Yorum Bırak

3d Yazici Destek

| 3d Yazıcının kalbi burada atıyor
3d Yazıcı Destek© 2017 | 3d yazıcılar hakkında herşeyi bulabilceğiniz, ücretsiz yardımlaşma ve dayanışma forumudur.
Powered by VanillaForums, Designed by Raven Creativity

İletişim

info@3dyazicidestek.com
3dyazicidestek@gmail.com
0 505 948 47 57

Get In Touch